Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Wichita Clem Date: Jan 19, 2012 12:27pm
Forum: etree Subject: Internet Explorer Issues since blackout?

Is anyone else having issues with Explorer shutting down after clicking a link to a specific show?
Since the blackout Archive home opens fine, as does browse shows, but if I click an a specific show link Explorer shuts down!
Happens on both my work and home computer. Does not happen with Firefox.
Any thoughts appreciated.
Thank you

News as of 12:27 PST The problem appears to be fixed.
Thank you to all involved!

This post was modified by Wichita Clem on 2012-01-19 20:27:53

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Jan 19, 2012 11:17am
Forum: etree Subject: Re: Internet Explorer Issues since blackout?

Looks like it may have to do with the new streaming player:

http://www.archive.org/post/408577/new-video-audio-player-opt-in-is-live

Reply to this post
Reply [edit]

Poster: Wichita Clem Date: Jan 19, 2012 11:54am
Forum: etree Subject: Re: Internet Explorer Issues since blackout?

Thanks so much folks.........I thought I might be having a cerebral glitch. I did look for posts on this, but clealy not hard enough.
I'm sure they'll get it worked out.
I cannot overstate how much I value this site and the services it provides.
Peace

Reply to this post
Reply [edit]

Poster: unclejohn52 Date: Jan 19, 2012 11:47am
Forum: etree Subject: Re: Internet Explorer Issues since blackout?

You are not alone... Jeff Kaplan of IA is aware and hopefully working toward a fix.

See this thread: http://www.archive.org/post/408690/streams